{V}[DEVELOPMENT] - CM11 - Android 4.4 - FreeXperia Project

7,455 posts
Thanks Meter: 40,372
 
By jerpelea, Senior Recognized Developer on 24th November 2013, 07:52 AM
Post Reply Email Thread
CyanogenMod is a free, community built distribution of Android 4.2 (Jelly Bean) which greatly extends the capabilities of your phone.

Code:
#include <std_disclaimer.h>
/*
* Your warranty is now void.
*
* I am not responsible for bricked devices, dead SD cards,
* thermonuclear war, or you getting fired because the alarm app failed. Please
* do some research if you have any concerns about features included in this ROM
* before flashing it! YOU are choosing to make these modifications, and if
* you point the finger at me for messing up your device, I will laugh at you.
*/
XDA:DevDB Information
{V}[DEVELOPMENT] - CM11 - Android 4.4 - FreeXperia Project, a ROM for the Sony Xperia V

Contributors
FXP, kali

Version Information
Status: Testing

Created 2013-11-24
Last Updated 2013-11-24
The Following 27 Users Say Thank You to jerpelea For This Useful Post: [ View ]
24th November 2013, 07:53 AM |#2  
jerpelea's Avatar
OP Senior Recognized Developer
Flag Lund
Thanks Meter: 40,372
 
Donate to Me
More
HOWTO

Install instructions:
first time
- power off the phone:
- hold vol+ and plug usb to boot into fastboot (blu led)
- fastboot flash boot boot.img (from cm10 zip)
- fastboot reboot
- enter recovery, on boot led will be violet for 3'', during this period press vol+
- flash rom zip
- flash gapps zip
- wipe
- reboot

for update just flash rom zip from recovery
Google Apps are not included in this ROM. You'll need to find those yourself if you want them.


ENJOY AN UNOFFICIAL CM RELEASE BROUGHT TO YOU BY FreeXperia Team


PLEASE DONT MIRROR OUR ROMS

DOWNLOAD
http://unrestrict.li/FXP
The Following 19 Users Say Thank You to jerpelea For This Useful Post: [ View ]
24th November 2013, 07:54 AM |#3  
jerpelea's Avatar
OP Senior Recognized Developer
Flag Lund
Thanks Meter: 40,372
 
Donate to Me
More
thanks to all who made this possible supporting us
contributing with code, donations or even trusting us
thanks to SONY that made all this possible !
The Following 15 Users Say Thank You to jerpelea For This Useful Post: [ View ]
24th November 2013, 10:26 AM |#4  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by FXP

HOWTO

Install instructions:
...
- fastboot flash boot boot.img (from cm10 zip)
...


I've downloaded cm11. Should I really use kernel from cm10 or it's a typo?
24th November 2013, 11:07 AM |#5  
cpumaster's Avatar
Senior Member
Thanks Meter: 162
 
Donate to Me
More
Followed the installation instructions but i get multiple system crashes. system, keyboard.... No homescreen and so on. Only thing i got working was the settings menu. Did i do something wrong or is there a fix for this? Went back to FXP246 10.2.....
24th November 2013, 06:25 PM |#6  
TheEdgeOfRage's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 536
 
More
Quote:
Originally Posted by cpumaster

Followed the installation instructions but i get multiple system crashes. system, keyboard.... No homescreen and so on. Only thing i got working was the settings menu. Did i do something wrong or is there a fix for this? Went back to FXP246 10.2.....

Did you flash gapps, if yes did you change some files?, if no flash them, if the problem still occurs try without gapps

---------- Post added at 07:25 PM ---------- Previous post was at 07:24 PM ----------

Quote:
Originally Posted by alfanumerica

I've downloaded cm11. Should I really use kernel from cm10 or it's a typo?

Yes it's a typo, because i don't think that a cm10 kernel would work on cm11
When flashing the zip the kernel should be installed too, if you want though you can flash the kernel from the cm11 zip manually via fastboot.
24th November 2013, 06:32 PM |#7  
cpumaster's Avatar
Senior Member
Thanks Meter: 162
 
Donate to Me
More
Quote:
Originally Posted by paxy97

Did you flash gapps, if yes did you change some files?, if no flash them, if the problem still occurs try without gapps

---------- Post added at 07:25 PM ---------- Previous post was at 07:24 PM ----------

Yes i installed just as it was written in the post. So i installed 4.4 gapps and i did not try without it cos i need it... Could it be that the gapps i downloaded got corrupted?
24th November 2013, 07:08 PM |#8  
Member
Thanks Meter: 9
 
More
Hi all,

can anyone share his experiences with the ROM? Especially whats not working until now or which "hard" bugs exist.

I want to use it, but at least it should be more or less stable (no reboots or something similar) and the "standard" things like Calls, Wlan and the system itself (Calendar, Contacts, Phone App and so on) should work. Things like a perfect camera or video play back are from a low priority for me.

Thanks and best regards
Imk82
24th November 2013, 09:21 PM |#9  
defrt's Avatar
Senior Member
Thanks Meter: 171
 
More
Camera doesn't work

Sent from my LT25i using Tapatalk
24th November 2013, 09:37 PM |#10  
francescohtc's Avatar
Senior Member
Flag Roma
Thanks Meter: 117
 
Donate to Me
More
Quote:
Originally Posted by imk82

Hi all,

can anyone share his experiences with the ROM? Especially whats not working until now or which "hard" bugs exist.

I want to use it, but at least it should be more or less stable (no reboots or something similar) and the "standard" things like Calls, Wlan and the system itself (Calendar, Contacts, Phone App and so on) should work. Things like a perfect camera or video play back are from a low priority for me.

Thanks and best regards
Imk82

the answer is in the first post it's really difficult to read?

"Version Information
Status: Testing"


Testing means that is really unstable and not for daily use, testing status means that who want to help can try the rom and report bugs to developers.
The Following User Says Thank You to francescohtc For This Useful Post: [ View ] Gift francescohtc Ad-Free
24th November 2013, 11:10 PM |#11  
TheEdgeOfRage's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 536
 
More
Quote:
Originally Posted by cpumaster

Yes i installed just as it was written in the post. So i installed 4.4 gapps and i did not try without it cos i need it... Could it be that the gapps i downloaded got corrupted?

Where did you download gapps from?

Edit: try these maybe: http://devhost.xda-developers.com/mDt
Post Reply Subscribe to Thread

Tags
development

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes