Remove All Ads from XDA
Honor 9 Lite

SGH-i747M - Failed flash wont turn on

6 posts
Thanks Meter: 1
By Yumz, Junior Member on 2nd December 2013, 01:17 AM
Post Reply Email Thread
2nd December 2013, 07:27 PM |#11  
OP Junior Member
Thanks Meter: 1
Originally Posted by theramsey3

GET a copy of mini partition wizard from here *link delete* Delete all the partitions on it then try to flash the .IMG file again.

when you get ready to use it in the phone again delete all partitions the phone will recognize it as unformatted and prompt you to format it.

when you write The .IMG file it formats and partitions the card to mirror the phones internal sd card.

Okay, thank you. I'll try this tonight

edit: So I followed all your instructions and used the img you provided, but still nothing

Originally Posted by skippin07

Hey guys! This seems like quite a coincidence to me, but last night I was flashing a new ROM and now my phone is doing the exact same thing as YUMZ. So, I just wanted to say thanks (YUMZ for getting this thread started and theramsey3 for providing the help). I really hope you get this figured out. I was pretty sure after hours of trying to fix it last night that I'd need a new phone.

YUMZ, have you tried using odin3? In v1.83 (only v1.83) I get a yellow com signal from the phone, but when trying to use it, it always hangs at SetupConnection. I don't know if this helps any.

I don't know if it's a good or a bad thing others are in the same boat as me But if this thread helps more people than me, and you than that's awesome.

I haven't tried doing that, I'll also do that tonight and post back if it does the same thing. Maybe if it does that'll have some significance that it can be fixed? Not sure

edit: I plugged it in with v1.83 open and it didn't recognize it. No yellow signal or anything
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes