Remove All Ads from XDA

xda lli

2 posts
Thanks Meter: 0
By RARUNFORTHESUN, Junior Member on 7th February 2006, 08:20 PM
Thread Deleted Email Thread
Hi out there,
This is all very new to me. I tried to upgrade the rom and radio on my XDA from O2's website, followed all the instructions as per the PDF files, started the upload to the XDA. It stopped downloading and asked me to do a soft restart and then stopped altogether with an error message on the PC (error 100: model ID error). The XDA now shows serial version 1 and when put into the cradle shows USB version 1. I restarted the computer and tried to re-initiate download but keep on getting the same error message. Please HELP as the wife told me to leave this alone, (Xmas present!).
Many thanks in advance.
Rom version 1.10.00
Radio version 1.00.00
Protocol 1337.39
Ext Rom 1.10.124[/b]
7th February 2006, 09:59 PM |#2  
clustered's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 73
try this one, with latest ROM version + camera fix + radio 1.04 (latest) and special thanks goes to pug. put it back at cradle, and run the update. hope this will help you. thanks

11th February 2006, 04:06 AM |#3  
Thanks Meter: 1

Does anyone has a problem with this ROM Upgrade ? [I've seen it before that some people can't use their speakerphone after upgrading the ROM]

can I soft reset the device and return to the DEFAULT factory settting if something wrong happens ?

I really need some advice in upgrading this ROM as I'm only a newbie here in this forum.

11th February 2006, 10:59 AM |#4  
clustered's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 73
it works fine if you trust the decision that you take and trust the one that gave the updates. If you got problem, thousand of people at here are ready to help you out.......

Terima Kasih
20th August 2008, 08:13 PM |#5  
Junior Member
Thanks Meter: 0
o2 xda lli
hi i tryed to download that file and it would not download i need it to fix my o2 xda lli as an upgrade whiped it like the other guy i got the same thing and dont know how to fix it any help would be great thanks
15th October 2008, 06:43 PM |#6  
kiay's Avatar
Senior Member
Flag Brisbane!!!
Thanks Meter: 24
help on accessing to the ftp site
i hav just click the ftp link above , but i can't access to there, can any1 help out with this ? coz i really need to update my o2 xda lli ... thx...
16th October 2008, 10:56 PM |#7  
deedee's Avatar
Senior Member
Flag Coleraine
Thanks Meter: 26
Donate to Me
somewhere on this forum is a link to the O2 Ireland site with the latest ROMs for download. i've posted it somewhere just cant remember where.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes