FORUMS
Remove All Ads from XDA

Remove Special Characters From Samsung Keyboard?

891 posts
Thanks Meter: 275
 
By internetpilot, Senior Member on 10th December 2013, 05:04 AM
Post Reply Email Thread
Is it possible to remove the special accented characters from the stock (4.3) keyboard? I didn't have this issue before flashing 4.3, but now almost every time I try to do a long-press when swyping I end up with a special accented character instead of the , or ( or : or @, etc. I thought that if I removed the language (like Spanish) they would likely go away, but I can't even find a way to even do that through settings. I am rooted and really not afraid to delete stuff via a file manager if someone can point me to the right files.
16th March 2014, 09:19 PM |#2  
casualPhoenix's Avatar
Member
Thanks Meter: 4
 
More
I'd love to know how to do this too. The special characters are killing me. I don't mind the characters like ! and @, but I hate the others because, like you, I keep accidentally switching to them.
16th March 2014, 11:00 PM |#3  
internetpilot's Avatar
OP Senior Member
Flag Fairfax, VA & Ponte Vedra, FL
Thanks Meter: 275
 
More
Thanks for the confirmation of sanity. I was thinking I was the only one. Never did figure out how to do it but it's still bugging the crap out of me.
20th March 2014, 03:17 PM |#4  
dr_gibberish's Avatar
Senior Member
Flag San Francisco Area
Thanks Meter: 31
 
More
Me three! Anyone know how to do this?
20th March 2014, 03:22 PM |#5  
lacoursiere18's Avatar
Senior Member
Flag LbTs
Thanks Meter: 7,015
 
Donate to Me
More
Quote:
Originally Posted by internetpilot

Thanks for the confirmation of sanity. I was thinking I was the only one. Never did figure out how to do it but it's still bugging the crap out of me.

You try this http://forum.xda-developers.com/show....php?t=2471321 I havent but did a little searching..

Sent from my SCH-I605 using xda app-developers app
The Following User Says Thank You to lacoursiere18 For This Useful Post: [ View ] Gift lacoursiere18 Ad-Free
21st March 2014, 01:33 AM |#6  
internetpilot's Avatar
OP Senior Member
Flag Fairfax, VA & Ponte Vedra, FL
Thanks Meter: 275
 
More
Never thought to search for the reverse (adding languages) as a solution, but it might just work. I'm on vacation and don't want to hose my phone, but I'll try it when I get home this weekend.
31st March 2014, 04:34 AM |#7  
internetpilot's Avatar
OP Senior Member
Flag Fairfax, VA & Ponte Vedra, FL
Thanks Meter: 275
 
More
Delved into the suggested solution above pretty deep, but couldn't get those characters to go away even after removing what I believe was Spanish languages/characters from that configuration file. I rebooted with each change, but still no go. I suspect the problem is that we're not actually using the stock Samsung keyboard config, but are using some sort of add-on SwiftKey keyboard that is built in to the stock ROM. I think the config file that needs the edited has something to do with SwiftKey instead of the OS. I don't really like Swype so I might try the paid version of SwiftKey to see if it has a way to remove those chars but have a similar keyboard layout that I'm used to. Hopefully they won't even be there by default.
23rd June 2018, 06:54 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I have the same problem. I try to end a question with? But end up with ñ
Fking maddening
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes