Remove All Ads from XDA

Boot loop after 4.4.2 update and Clockworkmod install

40 posts
Thanks Meter: 0
By greener88, Member on 13th December 2013, 04:24 AM
Post Reply Email Thread
Stuck in a bootloop. Here's my story.

Updated to 4.4.2 earlier today.
Tried to root my Nexus 7 later after the update. Here's what I did:
  • rebooted into bootloader with adb (adb reboot-bootloader)
  • unlocked the bootloader with fastboot (fastboot oem unlock)
  • flashed clockworkmod using fastboot (this is the file i downloaded and flashed: -
  • rebooted into recovery
  • selected "install zip>choose zip from sdcard" (trying to install file that I had loaded onto the internal memory)

Here's where I ran into trouble. After selecting "choose zip" nothing happens, and a message shows up on botton of the screen that says "E: Can't mount /sdcard"

So I can't install anything from clockworkmod.
I rebooted into bootloader, tried to re-flash using fastboot - "device not found"
I tried to reboot the device into android - bootloop animation
I tried wiping data, cache, factory reset, dalvik chache, etc from recovery - still getting bootloop animation

Any ideas?
13th December 2013, 04:44 AM |#2  
OP Member
Thanks Meter: 0
Ok, I wiped/deleted sdcard data from clockworkmod and I managed to get it to boot.

That's deadly but I still don't have root, which was the point of this in the first place. Anyone know where I went wrong?
13th December 2013, 10:22 AM |#3  
Senior Member
Flag East Coast of Canada
Thanks Meter: 82
Strange. I did pretty much the exact same procedure and it worked for me.

Sent from my Nexus 10 using xda app-developers app
13th December 2013, 04:32 PM |#4  
OP Member
Thanks Meter: 0
So, I flashed TWRP.
Tried installing SuperSu from there. This worked slightly better than Clockworkmod Recovery, it at least could read the internal storage, and allowed me to select the file. But I get the following error when I try to install it:

E: Unable to open zip file
Error flashing zip 'sdcard/Download/

Not sure what's happening here.... May have to do with the 4.4.2 update? Maybe I'll try flashing the 4.4.2 factory image and then retrying the above steps.
13th December 2013, 05:38 PM |#5  
z_extend_99's Avatar
Thanks Meter: 2
I also did pretty much the same. I had a new Nexus 7 2013. The very first thing I did was to update to 4.4.2 through OTA before I went to rooting procedures:

Unlock bootloader (data was wiped because of it)
Flash TWRP
Flash file through TWRP

Everything worked fine.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes