Remove All Ads from XDA

Activesync Support Code : 80072efd Easy Fix

5 posts
Thanks Meter: 0
By jcshenk, Junior Member on 8th March 2006, 11:59 PM
Thread Deleted Email Thread
First Post. And just wanted to help

I finally found the solution to an ongoing issue on my machine

"The server could not be reached. This can be caused by temporary network conditions. Support Code:80072efd"

I have a t-mobile mda with K-AM_WWE_216901_2169101_020710_ship rom installed and a windows xp sp 2 machine; I also have an exchange server sp2. I have been testing this phone big-time to rollout for numerous clients.

The problem came in after I had push mail working and went to sync locally over USB or Bluetooth. Active sync 4.1 would give me the error.

The solution was as follows for me

My mx record points to but my server name is so I entered an "A" record in dns on my dns server named mail to point at the local ip address.

All was solved

I also ran into a problem on push mail early on where it would sync once and then not again, the issue was as easy in the default web page I turned on "enable keep alives" and changed the timeout to 1800 seconds.

I hope this helps.
28th December 2006, 08:47 AM |#2  
Junior Member
Thanks Meter: 0
Thumbs up
ActiveSync version 4.2 made a change to how it interacts with the Windows networking stack to use Layered Service Providers (LSPs) on outgoing Desktop-Pass-Through connections. This allows for improved compatibility & policy compliance in environments where connections to the internet must be passed through these LSPs (ISA Proxy is one such example).

Unfortunately, it appears this change has caused some issues for a small segment of users who have LSPs that interfere with ActiveSync communication.

There is a registry key which can be created to essentially remove this change & revert to ActiveSync 4.1 behaviour. This key is:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows CE Services]

This posting is provided "AS IS" with no warranties, and confers no rights.
Original post:
4th December 2007, 08:04 PM |#3  
kevin.obrien's Avatar
Junior Member
Thanks Meter: 0
Thanks win_user
win_user's post was instant fix. Been looking for this for a while. Thanks
14th February 2008, 10:21 AM |#4  
Thanks Meter: 0
i have still the same problem. do i have to create the REG_WORD Key as binary, decimal or hexadecimal?
25th July 2008, 10:47 PM |#5  
Junior Member
Thanks Meter: 0
To create it is necessary key DWORD - in both systems of calculation equally "0"
12th June 2009, 02:41 PM |#6  
Junior Member
Thanks Meter: 0
Thanks to win_user--solved the problem perfectly.
5th January 2010, 08:48 PM |#7  
ArisPDA's Avatar
Junior Member
Thanks Meter: 0
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes