Remove All Ads from XDA
Honor 9 Lite

Cm11 and storage issues

725 posts
Thanks Meter: 162
By easyrider77, Senior Member on 12th January 2014, 05:25 AM
Post Reply Email Thread
I've tried a few cm11 variants now and they all have the same issues with memory internal and external both.

It's really odd how it's acting, but for me it's adjusting stuff
1: removing, adding folders/files I have to re-scan the storage be it internal or external to even get things to notice....that or a reboot.
2: Moving files from micro sd to internal and/or back result in stalling out or not moving when it says it does move it, again re-scan seems to help at times when it says it moved it, but with the stalls it just hangs forever and never does anything so I have to exit out and start again.

I've had this with multiple Cm11 revisions, so I am leaning to KK being the culprit.

I keep looking around and can't really find MUCH at all on this sd card issues on the net, but I have seen a few.

I have three 32GB class 10, a 16gb class 4, a 8gb class 6 and class 4.......every card has the exact same issue. So it's not releated to class or size.
I will however add CM1 does NOT like 32gb cards (tested this on all three 32gb cards I have) and this is freshly formatted via the phone ofr the pc....also tested with backup files on it, When I boot up it has a loop that keeps saying "sdcard removed unexpectedly......remounting sdcard" and it will loop like that indefinitely until I go into storage settings. I don't have to touch any settings jsut enter it and it stops. After I exit out, it's fine until I access the sdcard again and it acts all wonky again. It doesn't always loop, sometimes it just doesn't see the changes made and a re-scan or reboot fixes it, but a lot of times it will then loop into the same "sdcard removed unexpectidly......remounting sdcard" loop, until I again enter the storage settings, and then stops again.

So I'm open for suggestions, because while it's not happening all the time, it is happening enough that it's getting annoying now, especially when I try and make folders or rename folder/files, or move stuff around.

I'd really love to use cm11, but this is kinda becoming a real pain.

Issue fixed, it was the file browsers.....found a good one that works now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes