Remove All Ads from XDA

[Q] Can't get any version of Kit Kat to flash to my Boost Mobile S3.

21 posts
Thanks Meter: 2
By zimmertr, Junior Member on 17th January 2014, 01:03 AM
Post Reply Email Thread
Hello, everyone. I have a S3 L710 (Boost Mobile) that is currently running 4.3 stock/root and I want to update to CM11 Kit Kat. I currently have philz touch 6.07.9 d2spr recovery manager and have made a nandroid backup.

When I try and flash any version of 4.4 (I've tried various nightly builds and Bean Stalk) it just gives me a status 7 error. When I remove the asserts I just get install aborted. Here is a log of my most recent attempt:

Here is my about device information:

Model Number: SPH-L710
Android Version: 4.3
Baseband Version: L71j0vpubmk5
Kernel Version (Line 1): 3.031
Build Number: JSS15J.L710Vpubmk5
SE for android status: permissive
Hardware version: l710.14

Any ideas? Do I have an incompatable bootloader or something? If so, how do I upgrade that?
17th January 2014, 02:10 AM |#2  
OP Junior Member
Thanks Meter: 2
So far I've tried to get the following roms installed. They all fail with the same error that is specified in the OP.

Cyanogenmod 11 (20140116 and 20140104):

Cyanogenmod 10.2.0-d2spr:


EXCEPT, I did just get MOAR 7.1.0 to flash to my phone successfully:
So at least I'm on 4.3 now..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes