Remove All Ads from XDA
Honor View 10

chaged font

21 posts
Thanks Meter: 0
By svisser89, Junior Member on 26th January 2014, 04:37 AM
Post Reply Email Thread
I changed the font on my samsung galaxy note 3, right after running root and gaining root access. i used font installer and clicked on roboto font bold to try to change the font on the keyboard, anyway it didn't work and i can't get past the sprint yellow screen. when i hold down the volume down, power, and home button it won't go my cyanogenmod recovery. i tried rerunning odin, and the phone still won't boot, what can i do?
26th January 2014, 12:02 PM |#2  
silv3rfox's Avatar
Senior Member
Flag Orsay
Thanks Meter: 60
Eww, your Note 3 is messed up pretty well..
Try to search in the specific forum of Note 3, they'll help you better.
But check this thread for the international version of Note 3.
27th January 2014, 09:50 AM |#3  
OP Junior Member
Thanks Meter: 0
i was able to finally fix it, but then i tried a wifi tether hack and went to restore my backup i previously made but it failed cause it didn't match the md5 file. i wiped everything and just flashed that rom again and then i'm stuck on a boot loop. i rerooted with odin several times, installed different custom recoveries and still the same thing... so i tried to flash a kernel... still stuck on the boot loop. any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes