Remove All Ads from XDA

[Q] Super Stumped

1 posts
Thanks Meter: 0
By wane1220, Junior Member on 29th January 2014, 12:36 AM
Post Reply Email Thread
OK so i rooted my phone along time ago and it been running smoothly. I've used different roms that worked fine no issue well i recently tried a new rom it ran smoothly for about 2 weeks, then i tried rebooting it and it got stuck on the Samsung galaxy s III. i reloaded the rom it worked until i rebooted then it got stuck on the same screen again. Well 8 reloads and 3 roms later its still doing the same smh any suggestions if so it will be greatly appreciated.thanks
29th January 2014, 03:00 PM |#2  
Senior Member
Flag Independence
Thanks Meter: 133
Do you have your phone under volted? Or have apps set to not boot at start up
29th January 2014, 07:10 PM |#3  
jdelano's Avatar
Senior Member
Flag Buford, GA
Thanks Meter: 1,973
I'd just Odin back to stock MD4, if you didn't take the 4.3 OTA, MK3 if you did. then start from square 1.
sounds like perhaps something has become corrupted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes