FORUMS
Remove All Ads from XDA

The OmniROM SoundPacks MegaThread

1,668 posts
Thanks Meter: 14,724
 
Post Reply Email Thread
OmniROM Sound Packs
This thread is dedicated to Omni's Sound Themes system, aka. Sound Packs. For more information, see https://plus.google.com/106978520009...ts/CHj9MmksBiZ

Patches were merged for Feb 1st nightlies.

Installation
  • Put your zip file in a folder called "SoundPacks" on your Internal memory.
  • Open Settings, Sound, Sound packs
  • Press "Install sound pack"
  • Select your Sound pack
  • You can now enable it with "Select sound pack"


Making your own
  • Sound files must be in .ogg format
  • Take the audio_assets.xml file from the Plodey's Sample Pack, and edit it to fit your sounds filenames
  • Zip everything into a .zip (no subfolder, everything at the root of the zip)

Community packs

Plodey's Sample Pack
https://app.box.com/s/ok729zc4gljgshhwpji3

Linux Mint 16 Theme by chasmodo
http://asylumrom.com/Asylum/Asylum-R..._soundpack.zip

Other devices sound (HTC One, Galaxy S4, Oppo Find 5, LG G2, Xperia Z1) by +Reece King (OmniROM G+ community)
https://drive.google.com/folderview?...UU&usp=sharing


Made one? Post below!
The Following 82 Users Say Thank You to XpLoDWilD For This Useful Post: [ View ]
31st January 2014, 01:10 AM |#2  
beekay201's Avatar
Senior Member
Thanks Meter: 1,230
 
More
.ogg is fine by me!

a hammerhead wrote this.
The Following User Says Thank You to beekay201 For This Useful Post: [ View ] Gift beekay201 Ad-Free
31st January 2014, 06:18 PM |#3  
chasmodo's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 41,311
 
More
Here's Linux Mint 16 audio theme if anyone wants to give it a go.
The Following 22 Users Say Thank You to chasmodo For This Useful Post: [ View ] Gift chasmodo Ad-Free
1st February 2014, 06:10 AM |#4  
GuyInDogSuit's Avatar
Senior Member
Flag Antelope, CA
Thanks Meter: 1,158
 
Donate to Me
More
Quote:
Originally Posted by chasmodo

Here's Linux Mint 16 audio theme if anyone wants to give it a go.

Well, it appears for these soundpacks to work, the original sounds have to be present. I usually delete most of the media files and some system apps before flashing a ROM so a lot of these sounds weren't working for me. So what I did was extract them to system/media/ui and set permissions, and that did it.

They are a tad loud, though. Otherwise, cool idea.
1st February 2014, 08:23 AM |#5  
XpLoDWilD's Avatar
OP Senior Recognized Developer
Flag France
Thanks Meter: 14,724
 
Donate to Me
More
Quote:
Originally Posted by GuyInDogSuit

Well, it appears for these soundpacks to work, the original sounds have to be present. I usually delete most of the media files and some system apps before flashing a ROM so a lot of these sounds weren't working for me. So what I did was extract them to system/media/ui and set permissions, and that did it.

They are a tad loud, though. Otherwise, cool idea.

Are you running the latest OmniROM (today's nightly)? We merged it yesterday.
The Following 3 Users Say Thank You to XpLoDWilD For This Useful Post: [ View ]
1st February 2014, 08:28 AM |#6  
GuyInDogSuit's Avatar
Senior Member
Flag Antelope, CA
Thanks Meter: 1,158
 
Donate to Me
More
Quote:
Originally Posted by XpLoDWilD

Are you running the latest OmniROM (today's nightly)? We merged it yesterday.

Nope, it's a homebuild by mlaws90, but he built this yesterday.
1st February 2014, 08:29 AM |#7  
XpLoDWilD's Avatar
OP Senior Recognized Developer
Flag France
Thanks Meter: 14,724
 
Donate to Me
More
Quote:
Originally Posted by GuyInDogSuit

Nope, it's a homebuild by mlaws90, but he built this yesterday.

Regardless of whether or not you have sound in /system/media/audio/ui, sound packs should work. Do you have the option in Settings > Sounds?
The Following User Says Thank You to XpLoDWilD For This Useful Post: [ View ]
1st February 2014, 08:36 AM |#8  
GuyInDogSuit's Avatar
Senior Member
Flag Antelope, CA
Thanks Meter: 1,158
 
Donate to Me
More
Quote:
Originally Posted by XpLoDWilD

Regardless of whether or not you have sound in /system/media/audio/ui, sound packs should work. Do you have the option in Settings > Sounds?

Yep. Installed and selected the Linux Mint one. Only the Effect_Tick one was working prior to copying to the /system folder.
1st February 2014, 01:54 PM |#9  
lifty95's Avatar
Senior Member
Flag Karlsruhe
Thanks Meter: 74
 
More
how to uninstall a soundpack?

Sent from my ultracool Find 5 running omni
1st February 2014, 01:58 PM |#10  
GuyInDogSuit's Avatar
Senior Member
Flag Antelope, CA
Thanks Meter: 1,158
 
Donate to Me
More
Quote:
Originally Posted by lifty95

how to uninstall a soundpack?

Sent from my ultracool Find 5 running omni

Select the default system sound set, then delete the zip from the Soundpack folder.

Sent from my One using Tapatalk
The Following User Says Thank You to GuyInDogSuit For This Useful Post: [ View ] Gift GuyInDogSuit Ad-Free
2nd February 2014, 04:14 AM |#11  
koolkunz's Avatar
Senior Member
Flag Delhi
Thanks Meter: 1,276
 
More
This seems cool..will try it
Post Reply Subscribe to Thread

Tags
omnirom, sound packs

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes