Remove All Ads from XDA

So I'm Pretty Sure My Wife Is Going To Kill Me

18 posts
Thanks Meter: 1
By aktacosa, Junior Member on 30th January 2014, 12:57 PM
Post Reply Email Thread
So I offered to put a custom ROM on my wife's Galaxy S II T989, because she likes my S3. First problem was it would NOT root. It would install the superuser app but it wouldn't verify as rooted, says the su binaries were not installed... Ok. I wanted to use the CM11 Kit Kat Rom, so the instructions said that I had to be rooted so I kept looking and finally found one for su v0.92, it failed in CW recovery so I tried it using Odin, and again it failed. So I rebooted the phone to try again later and it is now stuck in a boot loop. I have read that Odin can be a little finicky so I kept trying and to no avail. I even tried Heimdall Suite and it said that it detected my device but after I tried to install the root package that way it said device could not be detected and threw an error. I couldn't figure that out, so I verified that the USB drivers were installed and they were. The forum says I have what's called a soft bricked phone and to download a recovery kernel for it and it should fix the problem, but I can't find one for android version 4.1.2.

I have tried two different USB cords, and two different USB ports and nothing. I am just so lost confused. I completely abandoned Android after Froyo and went to a Windows Phone for over 2 years but recently came back because of the lack of app support. I used to flash ROMs on my LG Optimus T all the time without a problem. Things have changed I guess. I'm pretty sure that my wife is going to have a cow when she wakes up this morning. Any help that anyone can provide would be most helpful. Thanks in advance!
30th January 2014, 01:59 PM |#2  
OP Junior Member
Thanks Meter: 1
So I fixed the problem with the boot loop. Odin finally wanted to cooperate this time. I downloaded a stock time and extracted the md5 file out of it and flashed it using Odin v1.85 with defaukt options checked and it worked! I hope this helps someone who was having the same problem I was with the Galaxy T989.

Sent from my SGH-T999 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes