Remove All Ads from XDA
Honor View 10

[Q] Bootloop after removing apps

186 posts
Thanks Meter: 21
By LiVeBeaT, Senior Member on 30th January 2014, 09:22 PM
Post Reply Email Thread
I have experienced problems with Wi-Fi not connecting to any spot after removing some unnecessary bloatware . (2 games 2 apps , using root in cleaner master )
I tried every solution to solve those wifi problems with no success so I understood I had to do a restore of my apps . didn't have any backup but I said "hey I have Dr. ketans multitool bloatware backup it may be there . -
restored - rebooted - bootlooped .
I said "ok , I have an old nandroid backup of mine . let's restore it .
one problem - I made a custom recovery . stupid me out of time rushed .
tried ...- no success . I said "OK , maybe there is a problem with a file in there . i'll wipe for a new rom in recovery (philiz) and restore .
tried ..- not even getting through the "N-7100" logo while before it booted till the SAMSUNG logo .
I haven't removed any of the backups I made .. I DID done a cleanup with root accessed cleaner master but I don't know if it had deleted any crucial backups ..
please help me . as far as I remember , my system was 4.3 MK9 don't know which modem (but I have it backedup) and I live in Israel .

PLEASE help me ASAP .. I don't want to lose my IMEI nor want to stay up all night waiting for responds since it's a daily driver and it's important to me .

EDIT : ben digging a little and found that I have my EFS and boot.img on external sd .so I guess no losing imei .
I got up into my brain that after my wipe everything got blown in the wind , so I'm going to try WanamLite rom since it is the closestto stock and (hopefully..) bugless and at better performance and battery life .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes