FORUMS
Remove All Ads from XDA

Is there a hardware issue with the z1c camera and LED flash?

540 posts
Thanks Meter: 58
 
By SirRobin78, Senior Member on 3rd February 2014, 07:53 AM
Post Reply Email Thread
Good morning,

in a german forum android-hilfe.de there is a thread with pictures taken by a lime z1c with led light - all of the pictures have a yellow shine.

For me this looks like an hardware issues on ALL the z1c devices of the first charges but maybe in the black one the problem is not easy to see.

What do you guys think about that?

Here is the link to the thread with the pictures in first post:

http://www.android-hilfe.de/sony-xpe...er-inside.html

Could the be a major issue of this brand new device?
3rd February 2014, 11:39 AM |#2  
Senior Member
Flag London
Thanks Meter: 38
 
More
GSMArena complained about some issues with their review model. My white one doesn't have any of these issues, seems fine to me
3rd February 2014, 07:41 PM |#3  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 304
 
Donate to Me
More
What the !?

4th February 2014, 07:45 AM |#4  
GR36's Avatar
Senior Member
Thanks Meter: 142
 
More
I sometimes get a slight blueish shot but that's because of the.auto mode and not a hardware issue. Transfer the image to snapped and increase the warmth. Problem solved

Sent from my D5503 using XDA Premium 4 mobile app
4th February 2014, 10:04 AM |#5  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 304
 
Donate to Me
More
It is a hardware issue. The problem is the back of the device. It reflects the flash light which then hits the camera lens.

I can create pictures under the same conditions with my Xperia T - but I don't get that fog-effect.
4th February 2014, 11:07 AM |#6  
Senior Member
Flag Hamburg
Thanks Meter: 92
 
More
took a shot yesterday from that...."thing" that used to be a snowman. Can't see any fog there? (taken w/ z1c black)

https://www.dropbox.com/s/nysbt2o5c5...2020.50.16.jpg
4th February 2014, 01:01 PM |#7  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 304
 
Donate to Me
More
Quote:
Originally Posted by toxic_garden

took a shot yesterday from that...."thing" that used to be a snowman. Can't see any fog there? (taken w/ z1c black)

https://www.dropbox.com/s/nysbt2o5c5...2020.50.16.jpg

Do you have a black Z1c?


A wonderful black server rack:

Here you can see how the Flash brightens up the whole backside:
4th February 2014, 01:34 PM |#8  
GR36's Avatar
Senior Member
Thanks Meter: 142
 
More
Quote:
Originally Posted by [email protected]

It is a hardware issue. The problem is the back of the device. It reflects the flash light which then hits the camera lens.

Flat glass can't reflect light into the.camera lense. But just out of curiosity I tested your theory. Covered the back in a matt vinyl. Same effect

Sent from my D5503 using XDA Premium 4 mobile app
The Following User Says Thank You to GR36 For This Useful Post: [ View ] Gift GR36 Ad-Free
4th February 2014, 01:42 PM |#9  
Senior Member
Flag Hamburg
Thanks Meter: 92
 
More
Quote:
Originally Posted by [email protected]

Do you have a black Z1c?


A wonderful black server rack:
...
Here you can see how the Flash brightens up the whole backside:
...

I just took some quick test shots. Can't see any blue gaussian cloud there.

manual mode (no scene) without flash: https://www.dropbox.com/s/qpxbmqyxej...2014.38.05.jpg
manual mode (no scene) with flash: https://www.dropbox.com/s/j2ppr5ut8o...2014.38.17.jpg
"intelligent" automatic (a.k.a. "worst descision possible") mode without flash: https://www.dropbox.com/s/aqpkipaae6...2014.38.34.jpg
automatic with flash: https://www.dropbox.com/s/ue304jdblp...2014.38.44.jpg
4th February 2014, 02:15 PM |#10  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 304
 
Donate to Me
More
@GR36 as far as I remember my physics classes refelctions can occur between every material Change, eg led-glass->glasscover->air
So a reflection would be possible, see my example:



@toxic_garden
try to take a Picture of the sky at night. Picture should be black. But it is not.
Close Pictures are fine for me, too. But move away 1 or 2m. Please try again.
The Following User Says Thank You to [email protected] For This Useful Post: [ View ] Gift [email protected] Ad-Free
4th February 2014, 05:24 PM |#11  
Senior Member
Flag Hamburg
Thanks Meter: 92
 
More
Quote:
Originally Posted by [email protected]

@toxic_garden
try to take a Picture of the sky at night. Picture should be black. But it is not.
Close Pictures are fine for me, too. But move away 1 or 2m. Please try again.

now i see what it's about!

https://www.dropbox.com/s/qn20o1hhjb...2018.01.55.jpg

Tried various settings, all the same. I still think this might be resolved by new firmwares in the near future. If it would be some kind of hardware issue, wouldn't this also affect pictures taken from less than 3 meters distance like those?

https://www.dropbox.com/s/ps4vn2jbpk...2018.23.33.jpg
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes