Remove All Ads from XDA
Honor 9 Lite

[Q] "Bricked" bootlooping HTC One!

1 posts
Thanks Meter: 0
By hightc, Junior Member on 14th February 2014, 06:33 PM
Post Reply Email Thread

After reading massive amounts of tutorials and forums, I just have to admit I cannot handle this and a little help would be nice!

I just bought a nice second hand HTC One (the European m7_ul version, it seems) and there is a big problem: I cannot install any ROMs and the phone just kind of gets into a boot-recovery (ClockworkMod) loop.

This phone has been ridiculously tampered with no knowledge, so it's very hard to pinpoint what on earth has happened in the past. That is why I got it quite cheap. Nice, but now it does not work as a phone at all after I tried some recovery techniques myself.


-The phone has been first rooted in order to install custom ROMs: Android Revolution HD etc I think.
-It has also been S-offed
-The original user tried to do a "Total factory reset", he wanted the phone to be completely "Stock". He failed-ending up with S-On BUT Tampered/Unlocked etc..


-Tried to OTA Update as the system offered this option. Didn't work, because of Status 7 error on ClockWorkMod.
-Same problem with all of the ROMs I downloaded and then tried to install from SDcard/Sideload (Status 7 error)
-Tried also fastboot flash recoveries, just ending up in a boot loop with HTC logo and sometimes even the exclamation mark+red triangle.
-Frustrated and tired, tried also several instructed ways of S-OFF (Which probably was a dumb idea also).


-HTC One only boots into the HTC Logo Screen/ClockWorkMod, but does not let me install any of the ROMs I've tried.


Fastboot getvar all gives me:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4A.17.3250.14
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 2.24.401.1
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__Y13
(bootloader) battery-status: good
(bootloader) battery-voltage: 4010mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-d16dc66985
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

I also got some info from the last known working system while it still was running, before the stuck-in-boot-loop-era:
Android Version 4.3
Sense 5.5
Version 3.62.401.1
Build 3.62.401.1 CL264544 release-keys

The big question: IF it was first rooted, s-offed and then messed up completely (S-on seems to be now forever), is there still hope to get it to work?

UPDATE: Got it booting after installing Android_Revolution_HD-One_51.0, which seems to work OK. Normal fastboot sideload installation. I think this phone has been locked (S-ON) while using this exact ROM (Android_Revolution_HD-One_51.0, even the build numbers seem to match with the previously mentioned system. Still, no other ROM can be installed on this phone.

So, seems like we're just stuck with Android 4.3 and I need to backup closely. Am I completely lost with this S-ON theory?


Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes