Remove All Ads from XDA

[Q] Insert Sim. (NooB)

2 posts
Thanks Meter: 0
By mikehaze1995, Junior Member on 13th February 2014, 07:16 AM
Post Reply Email Thread
New to Rooting etc. but have had a total nightmare the past two days.

Galaxy S3 Mini gt-i8190N (UK on 3 Network)

Installed Clockwork recovery using all the instructions available and odin3.7 etc.
Thought I'd made a nandroid back up.
Backed up onto titanium.
Installed CN11 software all worked fine and all my app data was fine.

But No network. Tried searching for network and it said unable to do so bla bla bla.

So I spent a further 4 hours reverting back to stock. Have now done so and all back to normal.

Still asking for Sim though. It's in and worked fine after I rooted and before I flashed. cn11 rom.

Any ideas. IMIE is correct

Baseband: I8190NXXAMJ2
Kernel 3.0.31 - 1436784
Build: JZO54K.I8190NXXAMJ2

Network unknown
Mobile network type : UMTS

Everything else looks how it should.
14th February 2014, 02:22 AM |#2  
OP Junior Member
Flag Liverpool
Thanks Meter: 0
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes