Remove All Ads from XDA
Honor 9 Lite

Not able to flash ROM anymore in Samasung Note 2 (N7100)

3 posts
Thanks Meter: 0
By KailashBisht, Junior Member on 18th February 2014, 08:56 AM
Post Reply Email Thread
I had rooted my samsung galaxy note 2 a year ago. Till then I successfully flashed many ROMs. However recently when I tried to install DN3 (Ditto Note 3) ROM, when it rebooted my phone stuck on the "Samsung Note GT-n7100" logo and could not move further. It was "soft" bricked. I installed Philz recovery through ODIN and able to restore my data. After then I tried 2-3 times to install the same ROM but every time the installation failed in between.
At last I tried to install Phoenix touchwiz ROM but my phone got hanged again in between during installation. It seems there is some problem in my internal memory card which comes in between during installation.

Do I need to format my internal memory? Please let me know the probable causes of this issue.

Just wanted to tell you that all the time I wiped cache + Wipe Cache partition + Wipe Delvik Cache before commencing installation.

your comments would be greatly appreciated!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes