Remove All Ads from XDA
Honor 9 Lite

stock retrival not possible from Cyanogenmod 11 on Samsung Galaxy Grand duos

34 posts
Thanks Meter: 1
Post Reply Email Thread
I own a Samsung Galaxy Grand duos GT - I9082, running on CM 11, PHILZ Recovery, I used Solo launcher as default, now its not getting out of it,My concern is now I am not able to go to stock, I have tried flashing JB 4.1.2 tar.md5 file thru odin 3.07, One thing I am noticing while flashing in odin is it says not responding until the file appears in the pda box, after that every thing works fine, pass msg comes on the screen, but after that it re-boots to the same CM 11, I have also tried doing factory reset, cache & dalvik cache wipe after the flashing, but it never comes back to stock. I am even trying to flash the selinux support recovery, but the same thing happens, after odin pass msg, if i check the recovery its the same PHILZ Recovery. I am really worried that has my phone been bricked.
I have even tried doing format/system, factory reset, cache & Dalvik wipe. usb debugging is selected in the developer section. Can i get the original stock flashed from the samsung ? pls help asap, thank you.

I am finding one prob while doing factory reset, it says E : unknown volume for path [ sd-ext], what does this suggest ?

> I am not able to downgrade to jelly bean 4.2.2 from kk 4.4.2.
> any thing you flash, it comes back to CM 11.
> even restore option is not working.
> my usb is recognized but does not show any files.
> is there any chance of bootloader locking
> has my grand been bricked
> pls help me come out of this rom sir.

I have regularly been switching b/w roms [ stock & custom ], my favorites are cm & carbon, i have used recoveries of chotu CWM-TOUCH & Philz touch both ver. 5.15 & cwm - selinux support, now i am on I am running CM 11 now. launcher is solo kikat. I have done nandroid backup of all Roms, I have tried the restore option from clockwokmod / backups, not working out.

I am using the following procedure to revert to stock :

1. check debug mode in developer mode
2. to the download mode by pressing volume key downwards & power key & home button at same time wait for the logo to appear, Followed by ODIN Mode, & then press the vol button upwards.
3. open odin, i have a version of 3.07, check only Auto Reboot & F. Reset Time, nothing else, clicking on the PDA, selecting the 4.1.2 I9082XXAMC7_I9082OJVAMC1_I9082XXAMC4_HOME.tar.md5 file, and pressing start.
4. normally doing a factory reset & cache wipe & re-boot.

hope, i am following the procedure properly, not yet given the handset to samsung service, pls help me out, thnk u once again, pls reply asap.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes