Remove All Ads from XDA
Honor 9 Lite

Stock rom problem ... is there a fix?

58 posts
Thanks Meter: 5
By beezerhale, Member on 29th January 2014, 01:42 AM
Post Reply Email Thread
Hi guys. I am stuck at an impasse here and I know someone here will be able to help.

My wife and I just bought two Samsung Galaxy 2 Epics (refurbished) from the retailer Glyde. I purchased from them because they are partnered with my new carrier, Ting.

My phone activated and ported my number with no issues. Everything works perfectly.

Her phone appeared to activate and then rebooted. It will not go past the Sprint 4G animated opening. I have rebooted, wiped cache, and done factory reset. Still ... 4G logo animation appears and the screen either goes black (appears to shut down) or it just stays on the 4G logo without moving on and then a few minutes later goes black. The phone worked fine before we tried to activate it. It logged in her gmail and connected to wifi.

I am able to get to recovery mode. I was probably going to root and cyanogenmod mine. In your opinion, would this type of action possibly correct the problem with her phone? Is it possible to root and flash the original stock rom in a situation like this? Would that even work seeing that factory reset did no good?

I have contacted Glyde and am waiting - they may or may not replace. If they do replace that is a 2-3 week turn-around. I would rather work some magic here, if possible.

Thoughts and help are appreciated!

29th January 2014, 02:24 AM |#2  
gamepro602's Avatar
Senior Member
Flag Mesa
Thanks Meter: 341
You might have to Odin a stock rom most likely

🎮 Powered By My Moga Pro 🎮
The Following User Says Thank You to gamepro602 For This Useful Post: [ View ] Gift gamepro602 Ad-Free
1st February 2014, 02:26 PM |#3  
jaysoblitzed's Avatar
Senior Member
Flag Port Saint Lucie
Thanks Meter: 69
9/10 Times if you can Odin it, you can fix it. BUT, restoring to stock via Odin will break your flash.
Chances are your flash is already cracked up a little.
A simple cricket nv gen google search combined with Odin, drivers, and DFS Tool. You'll be able to get it back up and running smoothly.
And if your device was on a stock rooted ROM, and you have a custom recovery, then flash a 4.1.2 Custom touchwiz ROM. That way, no programming will be lost.

If you decide to flash an AOSP/AOKP ROM like Cyanogen you could possibly break your flash.

2 cents.
The Following User Says Thank You to jaysoblitzed For This Useful Post: [ View ] Gift jaysoblitzed Ad-Free
16th February 2014, 03:52 PM |#4  
OP Member
Thanks Meter: 5
Would you guys believe it was the battery? It was. I swapped batteries and the other phone started doing the same thing. Battery replaced and problem solved. I guess I panicked, but it sure seemed like a software issue. Thanks for the advice.
The Following User Says Thank You to beezerhale For This Useful Post: [ View ] Gift beezerhale Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes