Remove All Ads from XDA
Honor 9 Lite

[Q] Recovering data before reseting soft-bricked 4.4.2

1 posts
Thanks Meter: 0
By psykatog, Junior Member on 19th February 2014, 09:18 AM
Post Reply Email Thread
I've read many threads on fixing this issue, but none of the fixes I've tried are working for me and I'm kinda at my wit's end. I'll try to lay this out as concisely as possible :
Desired outcome - I need to recover my 'Documents' folder from the SD Card. After I've done this, I can reset the device to the factory image on my own.
Device - 2012 Nexus 7 Wifi, currently running 4.4.2 after the push update (Build KOT49H), and I've installed WUGfresh's Nexus Root Toolkit 1.8 on my Win7 machine. - On the nexus, I had enabled developer mode and USB debugging. No clue, unfortunately, what the most recent MTP settings were. I assume they were set to "mount as disk drive" (if I'm thinking of the correct setting here).

This morning my Nexus began looping the four-circle loading screen (formerly the X) when I powered it on. I can boot into recovery mode and restart the bootloader/etc, but couldn't break the loading loop.

Here's something I seem to be stuck on - when using the toolkit, what screen should I be working from for which tool? For instance, should I leave the tablet at the loading screen, at the recovery mode ("no command") screen, the "input adb command" screen, etc - and for which utility? It seems the ones I should be making use of are either :
Backup Utilities -> Create Android Backup File
Backup Utilities -> Backup VirtualSD Card
Advanced Utilities -> Push/Pull Files*

*On this option, should my path be /system/sdcard/Documents ?

Here's what I think I'm failing to understand - I notice that, under advanced utilities -> list devices, if I check the radio box for "ADB Device on" at the basic bootloader screen (on the device), I get nothing, but checking the "Fastboot - Bootloader" box returns the proper serial #. [u]The only time I get a valid entry from "ADB Device on" -> List devices is when I'm at the command prompt line of the recovery mode screen (on the device).

Thanks for the help - II have tried browsing for similar issues, but after a night of struggling with it something's still not clicking in my brain. Pardon my exasperation and good on you all for being here.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes