FORUMS
Remove All Ads from XDA

[Tool] SP Flash Tool New Version v5.1352.01

85 posts
Thanks Meter: 205
 
Post Reply Email Thread
Friends,

Sp Tool updated to new version with whole new revamped interface
New SP Flash Tool 3.1352.01 (5.1352.01)

SP Flash Tool

Smart Phone Flash Tool is a cross platform application that could download built images and binary data to MediaTek smart phone chips. Now it supports Win XP 32bit and Ubuntu 10.4.

Tool Version:1.1352

New Features/Enhancement:
- Intial Pre-Release for Linux platform

Bug Fixes:
- New int.

Limitations:
- Not support storage size larger than 4GB

Download
This feature is used to download built image or binary data to target.

Memory Test
Smart phone Flash tool offers this feature for Users to test and verify the external memory Device RAM and NAND flash

Format
This feature allows users to format phone NAND, EMMC or SDMMC flash.

Parameter Setting
This feature allows user to set some parameter of phone, such as OTP parameter and so on.

Readback
This feature allows customer to read a length of Memory from phone.

Option
Flash Tool also provides option function for user to customize their tool and set some parameters for download, and so on.

Console
This feature allows customer to run Flash Tool in console mode.

Other Information
For users who want to more features, smart phone Flash Tool also provides below advanced features:

FAQ
The FAQ provides some help for customer when they meet some problem using flash tool.

You can download it from here :-

Devhost link : http://d-h.st/w6v
Mediafire : http://www.mediafire.com/download/ai...01%29.rar.html
The Following 174 Users Say Thank You to aabidhashmi For This Useful Post: [ View ] Gift aabidhashmi Ad-Free
 
 
3rd June 2014, 07:33 AM |#2  
bloodyrose's Avatar
Senior Member
Flag Manila
Thanks Meter: 84
 
More
Thumbs up
Quote:
Originally Posted by aabidhashmi

..

Great info sir..thank you
The Following 4 Users Say Thank You to bloodyrose For This Useful Post: [ View ] Gift bloodyrose Ad-Free
3rd June 2014, 09:31 PM |#3  
Saif Ansari's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 139
 
More
Thumbs up
Thank You..
4th June 2014, 06:22 PM |#4  
OP Member
Flag Paonta Sahib
Thanks Meter: 205
 
More
Quote:
Originally Posted by Saif Ansari

Thank You..

Welcome bro.
The Following 3 Users Say Thank You to aabidhashmi For This Useful Post: [ View ] Gift aabidhashmi Ad-Free
6th June 2014, 06:03 PM |#5  
Member
Flag São Paulo
Thanks Meter: 19
 
More
Need some help
Development team! I really need some help. I have a blu life PURE (Rebrand Gionee Elife e6 - Mediatek 6589T). My last rom was COLOR OS Rom for QMobile Z4 (also rebrand Elife Gionee e6) , everything great, but I wanted to try another rom, so I flashed via CWM the rom z4Amigo for Qmobile, but it gave error status 7 on CWM, and I couldn't Install it. I already had wiped data and factory reset, now my phone is stuck on boot logo. I tried to flash other rom with SP Flash Tools, I use windows 8.1, my blu is recognized normally, but SP always gives error 8037, even if the scatters are with the same values! Now, I do not know what to do, maybe the problem is with my SP FLASH TOOLS, maybe with my Windows, I don't know, I can't mount USB storage with CWM recovery, what would save me! So, I see no solution, I would be thankfully if someone could help! Thanks in advance =)

Regards from Brazil
10th June 2014, 01:43 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Phone Not Working
When i flash mobile using sp flash tools it shows BROM errors and then my mobile showing black screen and mobile does not start it shows only black screen.I tried many times to start the mobile but it does not start.
17th June 2014, 01:45 PM |#7  
Junior Member
Thanks Meter: 3
 
More
Linux version
Quote:

Intial Pre-Release for Linux platform

Where can i find that linux version ?
The Following 2 Users Say Thank You to mako2580 For This Useful Post: [ View ] Gift mako2580 Ad-Free
17th July 2014, 07:04 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Thank You..
23rd July 2014, 02:20 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Clock BROM_s_error_not_enough_storage_space
http: //tinypic.com /view.php?pic=1g0jcz&s=8
Prevent me to post outside link so i made a spaces
after formatting without bootloader i always get that when im downgrading my Alcatel One Touch 4033D so please need help
27th July 2014, 03:56 PM |#10  
Member
Thanks Meter: 1
 
More
Hi everyone.
Is it possible to install ClockWorldmod recovery or any other recovery on the phone with this flashtool?
27th July 2014, 06:44 PM |#11  
Member
Flag Bhavnagar
Thanks Meter: 31
 
Donate to Me
More
i have micromax a46 bolt having MTK 6572 Dual Core Processor...i had rooted it first...then i searched for its cwm but i could not get...however i wanted to modify it so i had installed link2sd and root explorer...i had successfully mounted ext2 and linux swap partition on it...i linked user apps...then i went to change bootanimation and shutanimation....so i did it with the help of root explorer...then i went to check the modified animations...and my phone got stuck into bootloop....i googled and XDAed and found that using SP flash tool i can re-install the stock rom so followed all the instructions about using sp flash tool step by step but when i tried to connect my phone with pc through data cable, there is no response from pc as well as SP flash tool...note that i had installed micromax a46 drivers but though this problem is existed.............
The Following User Says Thank You to Sagar_Patel For This Useful Post: [ View ] Gift Sagar_Patel Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes