Remove All Ads from XDA
Honor 9 Lite

[Q] Backup not working with new custom ROM

12 posts
Thanks Meter: 0
By QCube, Junior Member on 20th February 2014, 10:09 AM
Post Reply Email Thread

last night I tried installing the carbon rom for my Note 2 N7100. (v1.8 Release stable build)

Everything wen't fine but I used titanium backup to backup my files and I also have a backup with CWM. I cleared all data/factory reset and wipe cache plus I installed the 4.2.2 gapps. The OS worked completely fine but when I used titanium backup to restore all apps and system data, It asks to restart which I did and when I restarted my phone the startup time took 25 minutes+ so I knew something wen't wrong. I rebooted into recovery and wiped cache and data reset again but I'm still having issues. I forgot to mention I tried using titanium backup and just restoring system data and not the apps.

I decided to do a restore completely using the CWM backup then I flashed 4.3 gapps to get it back up to date. However, when I tried to startup my phone, gapps isn't working properly and keeps popping up com.process.gapps or something like that has stopped. Usually this means the wrong version of gapps is installed but I've tried reflashing it incase I had a bad flash but that didn't work either.

I'm now using carbon rom without any of my previous system data or apps.

What can I do?

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes