Remove All Ads from XDA

[Q] Xoom MZ601 Stuck in EOS 4 ROM

1 posts
Thanks Meter: 0
By roberts421, Junior Member on 25th March 2014, 08:18 PM
Post Reply Email Thread
Hi All, Xoom MZ601, EOS4 ver 132, CWM The tab often needs soft boot (vol+ and power) to start. Can unlock tab, but lots of FC's clock, google etc. Nothing is working properly. Can't open google play and won't register google account.

Have tried CWM factory reset, to reload new rom and gapps......nothing changed, apps and problems remained the same
Have tried fastboot lock oem/unlock oem; tried to flash boot.img and different recovery .......same result.
have tried RDS lite and SBF all the other options I have tried, it seemed to work.....but once I booted back into the tab...nothing changed.

It has AVG that seems to be running, I thought it might be a virus?

Nothing I do seems to change the data on the tab or the CWM or the ROM, I was wondering if I should either try to use nvflash (cant find any info about how to use this) or open up the tab and disconnect the battery to try and reset the tab?

By the way I am a noob and I am lost about how to fix my xoom.

Just something else that might help..i did getvar and the tab is listed as a mz602 and not as a mz601, could this be the cause of the problems?

thanks for any advise.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes