Remove All Ads from XDA
Honor 9 Lite

Need help in TWRP Recovery

3 posts
Thanks Meter: 0
By bluetrainjohnny, Junior Member on 20th February 2014, 05:12 AM
Post Reply Email Thread
I'm using TWRP. Tried to flash a ROM, discovered that I didn't have the right requirements. Then I tried to restore a backup of mine that I made prior to flashing the ROM. I wiped all the data and did a factory reset, I fixed permissions, then restored my backup. Restore was successful, and then it said that my device wasn't rooted and asked if I wanted to install SuperSU. I clicked "Install" and now I am stuck on the Samsung Galaxy S4 Boot logo; it won't reboot or anything. I am able to go back into recovery, so I tried the process again but instead hit "Do Not Install" and my phone is still stuck on the Boot logo. Any advice?
20th February 2014, 05:52 AM |#2  
OP Junior Member
Thanks Meter: 0
Anyone? :/
20th February 2014, 10:24 AM |#3  
mrzhadow's Avatar
Senior Member
Flag Marysville WA
Thanks Meter: 545
Donate to Me
Go back to stock and start over.

Sent from my SGH-M919 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes