Remove All Ads from XDA

help me unbrick my phone

6 posts
Thanks Meter: 0
By piratrik, Junior Member on 18th February 2014, 02:09 AM
Post Reply Email Thread

Today I tried to flash a popular 4.4.2 google edition firmware here from xda when I gon stuck at bootscreen.
after this I flashe through odin a stock pre-rooted 4.3 firmware that worked. With this I made a twrp backup and instead tried to flash the omega 21.1 useing his installation procedure. (installing knox bootloader etc.) This however didnt work either, stuck at bootscreen.
Then I tried a "restore from brick" procedure that involved formating which was unsuccessful. Then I tried different things out of desperation and now I cant install stock firmware thorugh odin (fail) Even with re-partition and a stock pit (with the stock pre-rooted rom) A original stock file is downloading now (eta 3h). Cant use the backup.

I can however install twrp and the 4.4.2 bootloader.
In "odin-mode" it says:

current binary custom
system status custom
knox karnel 0X0
knox void 0X1
write protection enabled.
emmc burst mode enabled

Please help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes