Remove All Ads from XDA

[Q] Can't boot in any OS anymore (Nexus 7)

3 posts
Thanks Meter: 0
By dkkussner, Junior Member on 18th February 2014, 06:32 PM
Post Reply Email Thread
Hi guys,

I am new to this Forum and I am German so please understand that my english is not the best.

A few days ago I flashed my Nexus 7 (2012) with the newest Ubuntu Touch Version after having android before. After succesfully flashing the device with the OS it booted with no problem but UbuntuTouch didn't quite come to my expectations, so I decided to switch back to Android. I tried that by simply following the steps that are suggested on the Ubuntu webpage but that did not work out. I tried to just load the Android package to tablet in some other way but now I have the problem, that UbuntuTouch is still installed but when I try to boot it, it gets stucked in a bootloop.

I already tried to "wipe data/factory reset" in the recovery mode but it isn't working. At least bootloader and recovery mode are working fine.

I hope there is some way you can help me solve my problem, if there is anything unclear feel free to ask.

18th February 2014, 10:22 PM |#2  
nikwen's Avatar
Senior Member
Thanks Meter: 1,614
I'd suggest asking in the Nexus 7 forum. They know what to do. We probably don't as it's different for every device and the chance that someone comes around who has a Nexus 7 as well is much higher in the Nexus 7 forum. (You know why. ^^)
Please add whether you own the 2012 or 2013 model. Then report your own post by clicking on the orange triangle on the right side of your post and in the text field describe that you want your thread to be moved (ask politely ). Then it'll be in the N7 forum and the people over there will be able to help you. Good luck.
20th February 2014, 10:42 PM |#3  
adomol's Avatar
Senior Member
Thanks Meter: 591
Read this thread:

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes