Remove All Ads from XDA

Trouble getting my GPS to sync w/ WM6 Bluetooth

10 posts
Thanks Meter: 0
By esskay, Junior Member on 10th February 2008, 09:37 PM
Post Reply Email Thread
I just bought a Holux M-241 Bluetooth GPS reciever to work in conjunction with my Vogue (CDMA HTC touch), I've tried to follow the instructions provided to create a device relationship, but the instructions were written to connect to a WM5 device whereas my touch is WM6 and I keep on getting hung up when it asks me to enter a passcode.

This is the first time I've tried to use bluetooth with my touch and it doesn't mention anything about passcodes in the GPS setup instructions. I've tried entering both the P/N and the S/N numbers written on a sticker on the back of the M-241, as well as my device password, but it always tells me that "the passcode is incorrect" and then it drops the bluetooth connection from both the system tray and the M-241.

I must be doing something wrong, I would really appreciate if someone has any advice on this situation.

- Sam
12th February 2008, 07:56 PM |#2  
shorty66's Avatar
Senior Member
Thanks Meter: 42
Try to use "0000" or "1234" wich are often the standard codes.

I got a similar problem: My HTC Wizard recognises my Bluetooth mouse (HID) and it also pairs. My mouse works without passcode and it Pairs without entering one.
Though, when it comes to register the device as an HID Device after Pairing, WM aks for the Passcode again. This time, the "next" button stays grey until anything is entered. As my mouse works WITHOUT a passcode, I cannot register it the right way.

Is there any solution to adding an HID device without passcode to my wizard?
12th February 2008, 08:54 PM |#3  
Flag Västerås
Thanks Meter: 0
When using GPS in WM6 make sure the built-in GPS feature in "programs" is diabled. I had problems with my Globalsat BT-359, it wouldn´t pair and it turned out to be the built-in feature that was making a hard time. It was somehow on by default and when I diabled it I could pair on first try.

Just a thought.
13th February 2008, 12:19 AM |#4  
Thanks Meter: 0
on my hermes w/ WM6 i pair it using the (passcode from documentation) then I use 0000 as the passcode when prompted.

I have a different GPS but usually 0000 is the passcode
13th February 2008, 09:34 PM |#5  
OP Junior Member
Thanks Meter: 0
thanks for the help everybody!

"0000" was the passcode.

I'm a taxi driver and being able to pair my GPS to my Touch to find the shortest routes has changed the way I drive.

All the best,
- Sam
1st March 2008, 10:00 PM |#6  
Junior Member
Sao Paulo
Thanks Meter: 0
Holux M-241 don't work after pairing
Hi, I paired my Holuix M-241 ith the XDA-Exec, authorized it, created the outgoing COM port as explained on the manual, BUT openning google maps, it don't get current position, I WHAT I have to do?

Please, HELP .

20th February 2014, 12:37 AM |#7  
Junior Member
Thanks Meter: 0
Donate to Me
on my hermes w/ WM6 i pair it using the passcode from documentation then I use four zero as the code when prompted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes