Remove All Ads from XDA

AOKP; SuperUser/SU & Titanium

62 posts
Thanks Meter: 6
By Learnerspermit, Member on 19th February 2014, 02:46 PM
Post Reply Email Thread
I rooted my T-Mobile LG G2 (D801) and the firmware screen shows the red ROOTED. Also ran Root checker and it says the same. Then I ran TWRP and titanium backup... everything is fine. I then flashed several ROMS (hellfire, paranoid, cm11) all is well.

However, when I ran AOKP unofficial build compiled on 12/27/13 and try to install titanium it says I'm not rooted. Checked the firmware screen - still Red root, but when I run root checker: sorry this device doe not have PROPER root access.

Loaded titantium, because I think this might be the issue. Error message: Sorry, I could not acquire root privileges. This attempt was made using */system/bin/su" command.

Is it looking in the wrong area?


Problem was with the build of AOKP. Installed the nightly from 2-8-14 and the issue was resolved... hope this helps someone having similar issues.
19th February 2014, 09:00 PM |#2  
Thanks Meter: 0
download and flash the superuser app via recovery. open app and update binaries.
20th February 2014, 01:04 PM |#3  
OP Member
Thanks Meter: 6
Thanks, but the problem was the AOKP build.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes