Remove All Ads from XDA

Kernel Panic!

67 posts
Thanks Meter: 22
By cameljock, Member on 21st February 2014, 03:30 AM
Post Reply Email Thread
I updated from MJ4 to NAB, and then to NABD, and flashed TWRP 4.4x compatible recovery, using the directions and links from the leak thread.

When I flashed the Engineering Bootloader tar in Odin, I used "bootloader" button, and it completed and is now stuck in a bootloop.

I cannot boot into Download Mode or Recovery, they both bootloop. Did I just brick my phone?

I have done the following procedure, so far, to attempt to recover my phone to operational condition.

• I just removed my SD-card and it booted into TWRP recovery. WHEW.

• I tried to update the recovery to "philz_touch_6.12.9-hltespr" which was supposed to be 4.4x compatible, and it now has a Kernel Panic message, and engaged "Upload Mode", how should I proceed to get back to normal?
○ I've tried to flash back to stock MJ4 tar using Odin, while its in the Kernel Panic upload mode, and it fails.
○ Now trying to flash into stock NAB tar using Odin + Kernel Panic upload mode, and it fails. I'm out of options. Someone please help me.
21st February 2014, 05:09 PM |#2  
Anthonicia's Avatar
Senior Member
Thanks Meter: 231
Install this one
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes