Remove All Ads from XDA
Honor 9 Lite

Multitool Advance v6 by dr.ketan - Busybox Problem

28 posts
Thanks Meter: 5
By zonicz, Junior Member on 22nd February 2014, 06:56 AM
Post Reply Email Thread
Hi all,

Just flashing my note 3 to stock rom 4.3 latest update. Then using dr.ketan multitool to root, at this stage all is good. Until I install apps like titanium backup (titanium said no binary found) or triangle away (it says supersu needed, even the phone is rooted and supersu can be updated). Tried to install busybox from apps store but still can't fix the problem. checked with root checker, it says device rooted but no busybox found.

Does anyone know how to fix this issue? Have tried to flash and reflash so many time with different options but still no fix. I just need to get the busybox get recognised so my titanium backup and triangle away can work properly.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes