Remove All Ads from XDA

[Q] [problem] JB 4.2.2 bootloop

6 posts
Thanks Meter: 0
By SwedishSteel, Junior Member on 21st February 2014, 12:22 AM
Post Reply Email Thread
Hello there!

Im new to this forum, thou ive used some stuff from it before.

So, i got tired of my ICS o3d.. Too many problems with apps and other stuff.
And now ive tried to flash JB 4.2.2 to it.
Worked fine throu the flash, but stucks in bootloop on first boot.
And now i cant even do sh*t with my phone. Cant even get into recovery.

So, im not noob on flashing/rooting and all that. Been doing it for some years now.
But never got a bootloop like this one before.

How do i fix this?

Sometimes when i try to get into recovery (by pressing vol - button) it asks me if i wanna do a hard factory reset. And ive done that now two times. Still stucks on bootloop.
21st February 2014, 01:56 PM |#2  
OP Junior Member
Thanks Meter: 0
Sorry for doubleposting.

But, i managed to save the phone.

OMAPflash + LGflashtool = unbrick

thanks to the man who invented them things.

Sulotion here:
[GUIDE] [P920/5] [SU760] Resurrection Guide (Lets get those brick's fixed...)

Friggin' awesome.

Now i only need to flash for JB again hope for not brick it again.
21st February 2014, 05:16 PM |#3  
OP Junior Member
Thanks Meter: 0
the rom itself runs fine. No 3D anyhow.

But, my IMEI got lost.
And i cant fix it. Help needed!
23rd February 2014, 08:50 PM |#4  
OP Junior Member
Thanks Meter: 0
Feels like im flooding the **** out of this thread. Sry for that.

i managed to get my IMEI back.

I did a recovery with LGmobile Support Tool. And then i got bootloop from hell.
So i go back to the whole unbricking procedure.
And thank god it worked.
Too bad im back on 2.3.5 now. Want 4+.

Maby its for the best to stay on 2.3..

Thread can be closed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes