Remove All Ads from XDA

Phone Stuck in Fastboot after Factory Reset & OTA Update

17 posts
Thanks Meter: 13
By madkel, Junior Member on 8th March 2014, 12:41 PM
Post Reply Email Thread
I was having issues with my front/rear cameras failing to initialize sometimes, so I decided to do a factory reset of my phone. I was on 9.18, both rooted and unlocked (I unlocked prior to going to 9.18). I was able to use the RAZR Utility to downgrade to 4.1.2 and then root again. However, when I did the OTA update for my phone, the update failed and now my phone is stuck in "AP Fastboot Flash Mode (S)".

On the Fastboot screen it reads:

downgraded security version
update gpt_main version failed
failed to hab check for gpt_backup: 0x35
failed to load GPT
CID Read Failure
Invalid CID status 0x69
No SP partition found
Fastboot Reason: Invalid GPT

I have tried using RSD Lite to go to 9.30, but it keeps failing (I may be doing something wrong...). If anyone could provide any help, it would be greatly appreciated!

** Solved **

Used bweN diorD's modded utility to reformat the GPT partitions, all is well.
The Following User Says Thank You to madkel For This Useful Post: [ View ] Gift madkel Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes