Remove All Ads from XDA

Help: Vodafone V860 Smart II

1 posts
Thanks Meter: 0
By florianghe, Junior Member on 25th February 2014, 04:05 PM
Post Reply Email Thread
Hello XDA Community.

I ran into a little bit of a problem (or at least I hope to be little).

Two days ago, I decided to try and perform a facelift for my one-and-a-half-year-old smartphone. And since I wanted to also learn about how Android works, I've told myself this would be the best way to do it.

I'd spent almost half a day till I realized that there is absolutely now way to get my Windows 8.1 laptop to recognize my phone in fastboot mode. So I tried the more direct approach with no recovery mode installed. I downloaded the SRS One Click Root and managed to root my phone using this software and its Reboot Recovery button. So far so good.

Next step was to try a rom the XDA Community developed something like this one Since I was running the Reboot Recovery through the SRS software, I couldn't (or at least I didn't see) format system and cutpack (no Mount & Storage option here?) but I wiped the user data and also I wiped the cache. After that, I've installed the rom package but when I rebooted my phone, nothing happened. I mean I could see Bug Droid but after that pitch black (or almost pitch black to be honest). No Vodafone logo boot or anything like that.

How can I solve the problem?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes