Remove All Ads from XDA

[Q] Insufficient storage to install, but for only 1 app

5 posts
Thanks Meter: 1
By Banks4004, Junior Member on 25th February 2014, 06:42 PM
Post Reply Email Thread
Hi, I recently updated to the cm11 stable from cm10.2 and am having the google play problem of insufficient storage, but only for the snapchat app. All other apps update and install fine. I have tons of free space and have tried cleanmaster and app cache cleaner to find residual files, and cant find any large amounts of log files taking up space either. I'm not sure how to deal with this issue since, so far, it is specific to only 1 app. Anyone have any suggestions?

26th February 2014, 05:12 AM |#2  
diablo009's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 1,351
Tried checking the drive was mounted as R/O?
The Following User Says Thank You to diablo009 For This Useful Post: [ View ] Gift diablo009 Ad-Free
27th February 2014, 01:10 AM |#3  
OP Junior Member
Thanks Meter: 1
Originally Posted by diablo009

Tried checking the drive was mounted as R/O?

I actually just figured it out surprisingly on my own. It started happening with other apps too. In /data/app-lib there were multiples of some app folders named something along the lines of "chrome-1" and "chrome-2" or "snapchat-1" and "snapchat-2". When I deleted the "-2" folder for the app that wasn't updating or downloading the error was gone. Hopefully this could be helpful to anyone else with a similar problem.
The Following User Says Thank You to Banks4004 For This Useful Post: [ View ] Gift Banks4004 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes