Remove All Ads from XDA
Honor 9 Lite

[Q] [Troubleshoot] Can't root or unroot my phone

8 posts
Thanks Meter: 0
By ne6c, Junior Member on 25th February 2014, 09:53 PM
Post Reply Email Thread
About a month ago I rooted my Samsung Galaxy Grand(the single sim version) with the help of Klingo Root, worked like a charm and had no problems at all. I even uninstalled all the bloatware samsung and the carrier had installed. About 3 weeks ago then an official update poped-up, so I updated my phone through Samsung Kies. Everything went fine, but after the reboot of the phone I noticed that all the bloatware was back, so I just figured, maybe i have to uninstall it again.
But then disaster struck SuperU said there is no SU Binary installed, so I though could have the update unrooted my phone? So I tried rooting it again with Klingo, doesn't work, I tried Framaroot, doesn't work either, I even tried to install Clockworkmod with Odin and it doesn't work. I even repeated the procedure while factory resetting my phone.

Has anyone else encountered this? It seems my phone is somewhere in between being unrooted and rooted? Everything else works fine.

Help! I just want to uninstall the carrier bloatware!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes