Remove All Ads from XDA

need wifi fix after mod flash on 4.3

18 posts
Thanks Meter: 0
By brucebranden, Junior Member on 17th February 2014, 03:40 PM
Post Reply Email Thread
Hello, I am having wifi problems after flashing any file to my phone. After phone reboots when you try and click on the wifi button it stays inactive. I was wondering if anyone else has had his same problem and has been able to fix it??

Note 2
Rooted Stock Touchwiz 4.3
CWM Recovery
18th February 2014, 02:24 AM |#2  
ColeTrain!'s Avatar
Senior Member
Flag St. Louis, MO. Go Cardinals!!
Thanks Meter: 339
Donate to Me
Have you tried the wifi fix?
Flash via Odin
21st February 2014, 11:57 AM |#3  
nadcicle's Avatar
Senior Member
Flag Nashville, TN
Thanks Meter: 24
I've been seeing these patches for 4.3 everywhere. Any chance they work with kitkat as well? I have my phone setup exactly the way I like and don't wanna flash and regret right this moment.

Sent from my SPH-L900 using Tapatalk
23rd February 2014, 11:42 PM |#4  
johndillinger1932's Avatar
Senior Member
Thanks Meter: 59
i flashed the fix via odin..and it worked until I rebooted my which point wifi wouldnt even turn on
27th February 2014, 04:38 PM |#5  
Junior Member
Flag The Big Easy
Thanks Meter: 1
Unhappy Odin flash of Wifi Fix still fails after many attempts!?!?!
I'm loving 4.3, but I really miss WiFi!!

I went from long time use of Mack's All Star rom to STS MK4 v1.1
I followed the steps on that thread:
and also Lorjay's thread that it referenced:

I followed these steps:
1) I backed up my device on TWRP
2) Wiped cache, dalvic cache and system (I didn't do a factory reset at this point--probably should have but didn't realize)
3) Flashed the following files in order in one action in TWRP:
b) MK4
4) I rebooted the phone through TWRP
5) Once the phone booted up fully, I shut it down so I could do an Odin Flash
6) I started up Odin3 v1.85
7) I started my phone in Odin Download mode
8) I connected my phone to the USB cord and Odin said <ID:0/005> Added!! The ID:COM lit up Yellow and said 0:[COM5]
9) I clicked the PDA button and selected patch.tar.md5
10) I hit Start button and it gave me a big red FAIL!
The message box said the patch.tar.md5 is valid
It said Get PIT for mapping... Firmware update start.. tz.img NAND Write Start!! blank line Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)
11) I had F.Reset Time and Auto Reboot checked and nothing else (according to the instructions I read)
12) At this point the phone appears to still be in Download mode, but if I restart Odin it will not recognize the phone unless I reboot it into Download again.

I have tried a different version of Odin (3.09), different computers, different USB ports, different USB cords, downloaded the patch file from different websites. I extracted it using WinRar. I downloaded Kies and installed new drivers.

So far nothing changes the basic result. I have read many posts and websites about using Odin. The only thing sticks out is that some talk about something turning blue when the phone is plugged into the USB and I have never seen anything blue, only yellow in 1.85 and light green in 3.09. I also have USB debugging set in the Developer Options

Perhaps it is still something driver related, but the drivers appear to be working for everything else.

The phone seems to be working great except for wifi, which is a big deal. I imagine the wifi fix will do the trick; but there seems to be some communications problem between Odin and the phone.

I'm open to reconsidering anything and everything, but the only solution offered to others with this problem so far is "use a different computer" and I've already done that and much more.

Any help would be much appreciated. I don't really want to go back to 4.whatever I had before.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes