Remove All Ads from XDA
Honor 9 Lite

Unable to unlock BL after relocking it !

698 posts
Thanks Meter: 118
By Hani88, Senior Member on 26th February 2014, 04:09 PM
Post Reply Email Thread
I have xperia Z1 4.3 .136

I previously unlocked it successfully on .290 stock kernel using "fastboot.exe -i 0x0fce oem unlock 0xKEY" then I relocked it using flashtool BLU button then I updated the phone software using PC Companion because my xperia didn't boot after relocking..
now I'm on 14.2.A.1.136 without root and I tried to unlock BL as the official way put I failed !!
FAILED (remote: command did not succeed)

and If i tried the command again it says your device already rooted !!

tried also to unlock BL using flashtool but I failed again !!

I'm sure about drivers are installed and working.. I tried two laptops.. tried windows 7 and windows 8.1
I tried to choice the fastmode driver manually by choosing Sony sa0109 adb also failed !!

also tried minimal ADB and Fastboot but nothing works !!
and I tried to flash cwm recovery but I failed

I want to unlock my BL because I want to regain root again and I already lost my TA partition without backup.. and I prefer unlocking method because I don't like to downgrade and flashing kernels to gain root again
thank you
Attached Thumbnails
Click image for larger version

Name:	111.jpg
Views:	42
Size:	24.7 KB
ID:	2601755   Click image for larger version

Name:	2121.jpg
Views:	51
Size:	19.1 KB
ID:	2601756   Click image for larger version

Name:	44443.jpg
Views:	64
Size:	78.2 KB
ID:	2601757   Click image for larger version

Name:	Screenshot_2014-02-26-18-55-30.png
Views:	51
Size:	119.8 KB
ID:	2601935   Click image for larger version

Name:	cwm.jpg
Views:	61
Size:	87.8 KB
ID:	2601963  
27th February 2014, 12:25 AM |#2  
Hani88's Avatar
OP Senior Member
Flag Aleppo
Thanks Meter: 118
Solved !!
I did as it's written in this thread and it's solved !!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes