Remove All Ads from XDA
Honor View 10

[Q] Rooting Motorola Defy+

3 posts
Thanks Meter: 0
By mikejd, Junior Member on 27th February 2014, 12:50 PM
Post Reply Email Thread
I have been trying to root my Motorola Defy+. I have tried using SuperOneClick, z4root and Framaroot. None of these appeared to work, in that I got no messages to say they had been successful. However, the device now seems to be rooted. I have installed Busybox and ROM Manager (Superuser is installed but doesn't work as it reports the su binary is out of date but can't update) and when opening these there is a message to say they have been granted superuser permission. I also have ClockworkMod installed and apparently working.

However, if I try to backup or install a custom ROM from ROM Manager the device boots into recovery mode then hangs (boot looping??). I can only get out of this by removing and replacing the battery then rebooting back to the standard ROM.

Can anyone help, or explain what may be happening, please.

3rd March 2014, 02:56 PM |#2  
OP Junior Member
Flag Rhynie, Huntly, Aberdeenshire
Thanks Meter: 0
Still no progress with this. Any advice or assistance welcome.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes