Remove All Ads from XDA

[Q] So Many Problems, trying to get to KitKat

2 posts
Thanks Meter: 0
By kcoops, Junior Member on 1st March 2014, 11:13 PM
Post Reply Email Thread
I have flashed numerous phones and tablets before, but I have been away from android for a while and now I am having problems.

I have been searching for a while, but I guess I just dont understand what is happening with my phone.
I am currently on 2.1, after restoring with Odin. I want to get to KitKat, specifically 4.4.2 "Speedy CarbonRom".
I have tried flashing KK Kernel v1.0, which just got me to bootloop. I have tried flashing CarbonRom, resulting in a status 0.
Now, my phone will not even boot into recovery when holding both volume buttons and power.
Please help, I am really lost here.
2nd March 2014, 04:53 PM |#2  
OP Junior Member
Thanks Meter: 0
Thumbs up
Well I guess I solved it.
I had to go to ICS first, then flash KK Kernel, then flash CarbonRom.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes