Remove All Ads from XDA

[Q] Rooted G510-0200 stuck at logo

5 posts
Thanks Meter: 0
By manzoor027, Junior Member on 1st March 2014, 02:54 PM
Post Reply Email Thread
I am using Huawei G 510-0200 in Pakistan. I had rooted my cell phone and was converting a user app into system app via Titanium backup. The process was taking long time so force closed Titanium Backup app. This caused phone crash and it restarted and hung up at huawei logo.

Now i tried factory data reset and clearing cache in Power and Volume + key mode. It did not work. I tried applying update (two different roms, one custom pakistani rom and other was normal g510-0200 rom) in the same mode but it shows installation aborted.

I tried Forced Firmware Update mode too. I placed file in the sd card and restarted cell phone by holding Volume+, Volume- and Power key. In that mode, it shows unpacking Step 1/2 for a while and then instead of installing, it shows Update Failed.

Error log shows this:
filename = /mmc1/dload/ call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST CMD=0xf,moduleaddr = 0xd2000000, len_tmp=0x4000

I have tried everywhere and I'll be really greatful if anyone can sort this out for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes