Remove All Ads from XDA

BIG PROBLEM with Security Credencials

278 posts
Thanks Meter: 53
By asbanoglou, Senior Member on 8th March 2014, 10:18 AM
Post Reply Email Thread
Hi i got my s4 with AOSB custom rom 4.4.2 on old bootloader.I checked sammobile if there is official kitkat firmware for my country and there is with this stats.
Added: 2014-03-04
I follow the standar procedure and i open ODIN 3.09 and i put the tar file in AP module.Everything went smooth.When phone booted i was that wifi wasnt working properly because odin for some reason couldnt flash the modem firmware from the firmware file.So my quest continues and i found the NB9 modem firmware for my phone and i flashed it.WIFI problem solved and i was so happy :P but untill now i cant understand why odin in the first place didnt flash the modem.Anyway the real problem now is that when i go to security>lockscreen settings >all the option are gray (face unlock pattern etc) and i ahve a message that says that the administrator has disabled this. I went to Settings > Security > Device Administrators and i Deactivate all programs there.Then i went back to Security and click clear credentials at the bottom of the page.No luck with that procedure
I dont know what to do but my guess is that my phone is from France and i live in Greece,maybe because i flashed greek firmware in a french phone all things was messed up?If that's the issue how can i solve this thing?French firmwares are on 4.3 and as i know i cant downgrade from 4.4.2 Please help me

Note:I have rooted the phone by the way and removed Knox still no luck
8th March 2014, 05:17 PM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
Donate to Me
You can do this (If you have STOCK ROM android 4.4.2 installed):

1. Conect it to Kies 3 for know ur CSC (Close CSC you will see 3 letters btw parenthesis)
2. Make a backup of ur data folders of ur Internal Memory
3. Install this app HERE (Rooted device needed)
4. Select ur CSC (Letters of the 1st step)
5. The program will reboot ur phone. Tell us how it work
8th March 2014, 06:41 PM |#3  
benni_1994's Avatar
Senior Member
Flag Friedrichshafen
Thanks Meter: 448
If you want to use the security settings you have to flash the new bootloader i guess

S4 9505 / Note 10.1 2014 P600
Hit the Thanks button if I was able to help you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes