Remove All Ads from XDA
Honor View 10

No Service, no sim detect, unknown IMEI or baseband

5 posts
Thanks Meter: 1
By trinityracing, Junior Member on 6th March 2014, 03:22 AM
Post Reply Email Thread

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.17.502.3
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: HT35SW904937
(bootloader) imei: 354439XXXXXXX65
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3780mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-5d4c562c
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

I have read these threads very thoroughly before posting anything on forum.

Problems: No Sim detected, unknown baseband, imei #, no signal. All else seems to work. Getvar command will show IMEI & baseband.

I purchased from eBay as parts or repair because it was stuck on boot screen. Vendor sell mass phones and did not know the history. Figured it was worth a shot to fix.

Phone was stock AT&T 4.4 with 1.55. No modifications is was just stuck in boot loop. I tried newest version RUU Utility but same results, boot loop. I unlocked bootloader via htcdev and then flashed newest version cynogenmod (even with S-On) and was successful getting it to boot. All seemed great except the was no signal, unknown IMEI (with exception of getvar command), unknown baseband and also cannot save any APN. It won't allow. There are no APN profiles but when I create a new one and click save, it goes back to blank. Sim card is not issue. The problem seems to be with everything concerning network part of the phone. WifI works. I figured since boot issue is resolved I will try RUU utility again but got the same results, back to boot loop.

Next I reverted back to Cyno since it was bootable and I was able to acheive S-Off via firewater and got rooted. I have flashed from cyno 11 down to cyno 10 but same results, no service, imei unkown as well as the other related.

I have ended up with Google play version rom. Also downgraded from 1.55 to 1.54. The last two things a just done was flash darkboot, and reflashed AT&T radio version the showed in getvar and along with trying the newest radio.

Anything I flash goes thru no errors however, this most needed part of the phone won't wake up.
6th March 2014, 03:36 AM |#2  
Senior Member
Flag Dallas
Thanks Meter: 170
Maybe try international roms on it. Sounds the radio that you flashed or it has is not compatible with it's hardware.
6th March 2014, 04:06 AM |#3  
OP Junior Member
Thanks Meter: 1
Will do
Originally Posted by Solarenemy68

Maybe try international roms on it. Sounds the radio that you flashed or it has is not compatible with it's hardware.

I will try that. All I know is, it is a black version with AT&T logo on the rear. Like you stated, the radio or something is not compatible.

Whatever part of the phone that handles these missing functions is just not communicating with the rest of the phone.
6th March 2014, 06:53 AM |#4  
OP Junior Member
Thanks Meter: 1
Tried all the AT&T radios. None would help. Still no service, imei & baseband shows unknown, sim not detected, apn's won't save.
6th March 2014, 07:12 PM |#5  
OP Junior Member
Thanks Meter: 1
Tried everything imaginable. I wish I wasn't so determined I should have stopped many hours ago. Doesn't seem anyone knows what causes this. I can see my imei in the getvar but not in the OS. What's weird is that if I flashed a stock AT&T rom I go back to bootloop but I think that something totally different than the GSM part of the phone not working or detecting sim cards. I'm not sure but it seems that if the sim reader was bad I could still view IMEI in About Phone or when pressing * # 06 #
19th March 2014, 03:32 PM |#6  
Junior Member
Thanks Meter: 1
I am having exactly the same problems. Exactly. I was about to post something like this before I stumbled upon this thread. Please update if you find any solution.
20th March 2014, 05:29 AM |#7  
FanDroid09's Avatar
Senior Member
Thanks Meter: 301
Have you tried running any RUUs?

Sent from my HTC One using xda app-developers app
21st March 2014, 05:20 PM |#8  
Junior Member
Thanks Meter: 1
Yes I did. It starts bootlooping at the htc screen. It cannot b a hardware problem with right since we can see the imei in fastboot?

Sent from my HTC One using xda app-developers app[/QUOTE]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes