Remove All Ads from XDA

[Q] Movies always force close

236 posts
Thanks Meter: 59
By Schokonuss, Senior Member on 11th March 2014, 01:04 PM
Post Reply Email Thread
Yes, always if I launch Movies (SemcVideo.apk) I get a force close. I'm on an AOSP-based ROM and Movies is installed as user app. The thing is, WALKMAN and Album work just fine and they are installed as user app too. The version of Movies I have is 5.1.A.2.12. It worked for me until I installed the new version from Z2, this one gave me fc's so I installed the old version again but the fc's persisted. I already tried billion times clearing data and cache, install it new, install another version, deactivate SemcDLNA, activate it again and so many reboots.
In attachment there is a logcat. If someone could tell me why I get this force closings and how to repair that, this would be great, cause I LOVE the Sony Media Apps!

Attached Files
File Type: txt Movies_log[1].txt - [Click for QR Code] (29.0 KB, 8 views)
11th March 2014, 01:10 PM |#2  
Schokonuss's Avatar
OP Senior Member
Flag Forst
Thanks Meter: 59
SORRY!!! It was XPrivacy. Thread can be closed.

Gesendet von meinem Sony Xperia SP C5303
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes