Remove All Ads from XDA
Honor 9 Lite

TWRP Bootloop - GM 2

12 posts
Thanks Meter: 0
Post Reply Email Thread
Yeah, I haven't read too precisely and got a TWRP bootloop. -.-' I know it's my fault, but can something be done?

I've tried full reset through TWRP (all erased) but it didn't worked.

Also ODIN is not seeing my phone (It's running on VMware where I successfully rooted it and installed recovery) while Windows is signalising via sound it's plugged. (I can also see in Safely Device Removal my Samsung). So I can't flash anything new.

What should I do? Thanks in advance.
20th February 2014, 10:57 AM |#2  
kosciakpl's Avatar
OP Junior Member
Thanks Meter: 0
Donate to Me
Not booting to recovery from recovery fixed not seeing my device - I used buttons and my phone appeared instantly in Odin.

Sent from my GT-S7275R using Tapatalk
10th March 2014, 02:30 PM |#3  
Junior Member
Thanks Meter: 0
yeah u can do from odin
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes