Remove All Ads from XDA

I messed up!

229 posts
Thanks Meter: 32
By jester12345, Senior Member on 8th March 2014, 06:57 AM
Post Reply Email Thread
hello everyone. i would like to say i think i permenatly bricked my phone. it is a D803.
i decided to flash a rom for a 802.
well all the touch functions were out of wack i had to tap middle of the screen to hit the home button ect...
so i decided to use R & D flash too and i used a 802dll and 802sea.tot file and flashed. all seemed fine until about an hour passed and it was still on LG screen flashing blue and green LED
i tried to put into download mode but it just hangs when it starts download mode where it shows the two little computers with the blue dots between them. i also tried recovery method but it just shows and android then a line of blue and restarts... then it goes to LG screen and keeps flashing blue and green. and i dont even get fastboot mode eaither........ so please can any1 help me out?? now my phone does not boot but as soon as i see the LG screen it comes up in device manger as port 13 or 41 whatever usb i put it on. but the phone is still on LG screen.
any ideas please any1

thanks jesse
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes