Remove All Ads from XDA

[Q] 'Settings' crashing in UrDroid 4.4 ROM when setting up Corp. e-mail

165 posts
Thanks Meter: 24
By prazvt, Senior Member on 7th March 2014, 10:14 PM
Post Reply Email Thread
I wanted to ask this question in the ROM's thread, but I don't have enough posts I guess. So posting here. I tried upgrading my Note 3 to 4.4.2 via Safestrap last night and it worked - but only issue I'm having is with the e-mail app. When I add my corporate email account and it tries to push its security settings to the phone (ie. I need to add a pin lock), 'Settings' crashes. I tried it a number of times and 'Settings' crashes each time I try to activate the security.

Anyone else have this issue? Ideas? Otherwise, the kitkat rom was working well.


- Praz
8th March 2014, 04:59 AM |#2  
graydiggy's Avatar
Senior Member
Flag Bryan, TX
Thanks Meter: 2,759
Donate to Me
What ROM exactly?

Sent from my SM-N9005A using XDA Premium 4 mobile app
8th March 2014, 08:16 AM |#3  
OP Senior Member
Flag SF Bay Area
Thanks Meter: 24
Originally Posted by graydiggy

What ROM exactly?

Sent from my SM-N9005A using XDA Premium 4 mobile app

This one in the Development section:

While I did a lot rom experimentation w/ my S2 and Note 2, last night was the first time I've messed w/ my Note 3. So that was the first ROM I tried. Now that I know how to get back to stock, I decided to try the KnoxRAID kitkat ROM. No problems w/ the security stuff now.

Still - not sure what the issue was on that one.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes