Remove All Ads from XDA
Honor View 10

bricked galaxy note 2? Can odin fix this

1 posts
Thanks Meter: 0
By bass_mouth, Junior Member on 27th March 2013, 03:33 PM
Post Reply Email Thread
I used odin to flash what I thought was rooted firmware to my galaxy note ii L900 sprint phone. Odin said it was successfully installed but when it boots up it gets to the samsung screen and stays there forever. I think this maybe be because I used L900VPALJ1 firmware and my phone was on L900VPAMA7. I don't have TWRP installed or anything like that, so is it possible to use ODIN to flash the stock firmware back on? I don't know how I can do this since Odin seems to use only .tar.md5 pda files and the firmware I found was several .img files and 100s of folders... I do have access to my brothers phone which is the same exact model, can I maybe rip his firmware somehow? Thanks.
28th March 2013, 05:34 AM |#2  
Junior Member
Flag Cape Coral
Thanks Meter: 1
Re: bricked galaxy note 2? Can odin fix this
Power off your phone, (you'll probably have to do a battery pull) then press the power, home and volume up button until you see the samsung screen. This will take you to stock recovery from here you should wipe cache, wipe dalvik cache, wipe system then restore from a back up (if you made one) or just do a factory reset, with a factor reset you will lose all your data. If that doesn't work check out he has a video on how to uroot/unbrick your phone

Sent from my SPH-L900 using xda premium
28th March 2013, 01:30 PM |#3  
aisyahelzahra's Avatar
Flag Malang
Thanks Meter: 10
Re: bricked galaxy note 2? Can odin fix this
My suggestion... You can look for the stock firmware for your phone to flash it with Odin.. You can find it in by searching, because I downloaded it several days ago. I've ever once have it but I think I losted it now... I am sorry. I hope this helps you...

Sent from my Xperia mini pro, Asri Aisyah El Zahra
8th March 2014, 11:27 PM |#4  
Junior Member
Thanks Meter: 0
Hello, all.
I come here to you after trying all my knowledge allowed me and following all instructions I could understand.
My phone got bricked out of nothing, just starting rebooting itself and eventually got stuck on the initial logo.
Tried the hard reset but the files were corrupted and it said it could not load original files.
Then, started to use odin to try to load a stock rom, but odin is not able to complete the operation. I have tried odin3.07, 3.09 and then 1.3, no luck.

So, before I give up I come here asking for some wisdom.

Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes