Remove All Ads from XDA

[Q] APN problems after a dirty flash

17 posts
Thanks Meter: 1
By Nightwraith, Junior Member on 7th March 2014, 08:24 PM
Post Reply Email Thread
Yesterday, I attempted a dirty flash to the latest CM11 nightly. Upon boot, I got a load of APN errors and lots of other instability. Ok, I didn't even know what that meant at the time problem. Wipe and reflash.

Everything seemed to be working fine, got everything reinstalled. SMS, phone calls, data etc works just like it should. Until I tried to send a MMS today. Gave me the same APN error. Doesn't matter if I am on WiFi or not. So I reset default settings on the APN list under settings. No change. I've also spend a lot of time searching looking for the correct VZW APN settings - tried just about everything I could find with no success.

Here are a few screens of the current APN settings.

Anyone experienced this? Solutions? Thanks...
7th March 2014, 09:06 PM |#2  
OP Junior Member
Thanks Meter: 1
Well, after doing some reading over the dev section, seems I'm not the only person with the problem. Now to just get a few most posts so I can contribute......
8th March 2014, 01:15 AM |#3  
OP Junior Member
Thanks Meter: 1
It was suggested that I change my sms app from the default CM11 messenger. I tried Handcent and Hangouts, no luck.
9th March 2014, 01:46 AM |#4  
thayl0's Avatar
Senior Member
Thanks Meter: 150
Donate to Me
Have you tried a clean flash

Sent from my HTC6600LVW using XDA Premium 4 mobile app
9th March 2014, 06:48 PM |#5  
whskytango's Avatar
Flag Bay City
Thanks Meter: 35
Had the same thing happen, do a clean flash, and uninstall Google Play Movies App, worked for me after that.

Sent from my HTC6435LVW using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes