Remove All Ads from XDA

[Q] Galaxy S GT-I9003 boot error

1 posts
Thanks Meter: 0
By loopzooping, Junior Member on 11th March 2014, 02:53 AM
Post Reply Email Thread
Okay, absolute noob here. Crashed my WP8 and after a lot of hunting, found an old Galaxy S GT-I9003, running Froyo. Installed Kies and updated to Gingerbread. Phone worked fine for the first 5 hours (my first time with an android, fell in love with the UI and the apps) However, phone suddenly hanged and shut down on its own. Been stuck in a boot loop since then: between the Galaxy screen and the Samsung logo screen, which goes back to the Galaxy screen. I can boot into recovery and download. Already tried reset/cache wipe. No avail. Tried the emergency firmware thing in Kies. It sort of went halfway and then suddenly blacked out, and after that even that wont work, Kies refuses to recognize the phone. I'm a total noob to Android, so please take a minute to help out? I'm desperate.
11th March 2014, 08:34 AM |#2  
Galt42's Avatar
Junior Member
Flag Dallas
Thanks Meter: 4
Things to try:
This honestly sounds like the battery is dead, but if we're to assume it's a software problem, just for starters, I would try removing the battery for a few minutes, just because it's easy. If that doesn't work, go back to recovery and wipe data/factory reset, wipe cache, and wipe delvick cache. You won't lose any files, pictures, etc. (if you have any from only 5 hours of use) from the wipe data/factory reset process, it will just reset your settings.

If you've tried all of the above, and you have searched for any other possible solutions for your device and/or OS, then I would try reflashing the ROM. You can get your firmware .zip from sammoblie .com/firmware , and you can look up instructions on how to flash a ROM onto your phone online, and feel free to ask questions here.

11th March 2014, 09:34 AM |#3  
androidrocks23's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 113
Donate to Me
Try to flash your stock rom:
Here is the thread for firmwares:

Sent from my GT-S5360 Using tapatalk 2

PreSS ThanKs If i HelPeD YoU ?!?
The Following User Says Thank You to androidrocks23 For This Useful Post: [ View ] Gift androidrocks23 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes