Remove All Ads from XDA

Root I9195XXUBML4 without triggering Knox

159 posts
Thanks Meter: 23
By marchrius, Senior Member on 18th April 2014, 03:54 PM
Post Reply Email Thread
Hi everyone, I rooted my s4 mini when it was on XXUBMJ7 thanks to saferoot. SuperSU told me something about Knox that was disabled. Great. I checked it in download mode and it was still at 0x0.

Then I updated my phone via OTA, and now it is on XXUBML4. Saferoot no longer works, tried also kingo root, it takes a looooong time (40-50 mins?) and at the end it fails.

Apart from flashing cwm etc... there's somethign I can do to root this phone without triggering Knox?
19th April 2014, 12:30 PM |#2  
OP Senior Member
Thanks Meter: 23
No one?
19th April 2014, 01:31 PM |#3  
Senior Member
Thanks Meter: 315
We must wait. There is no method for now to root new firmwares without triggering a Knox

Sent from my GT-I9195 using Tapatalk
The Following User Says Thank You to piskor For This Useful Post: [ View ] Gift piskor Ad-Free
19th April 2014, 02:12 PM |#4  
OP Senior Member
Thanks Meter: 23
I read somewhere that here in Europe Knox doesn't void warranty, so I rooted anyway using this method (the one found here on xda didn't worked):

Now my Knox is 0x1, but I'm rooted. Who cares.
The Following User Says Thank You to marchrius For This Useful Post: [ View ] Gift marchrius Ad-Free
21st April 2014, 12:13 PM |#5  
kioshio's Avatar
Senior Member
Flag Mao
Thanks Meter: 57
Thanks for the tutorial!!

Enviado desde mi GT-P7510 mediante Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes